Errno 10061 Windows Server 2008

Hi All

I am using Couchbase Server CE 3.0.1, when i try to install Couchbase it get’s installed but gives the following message when i run cluster-init

[Errno 10061] No connection could be made because the target machine actively refused it

When I look at the windows Services Console, I do not see CouchbaseServer
so apparently the service did not get installed.

I am using Windows Server 2008 R2 With SP1, also on this same machine i had installed the same image successfully before and even use it.


Hello, Looks like firewall port issue. Can you verify that the firewall and IP tables configuration allow communication on the specified ports

Also check the Deployment Consideration section which talks about the Windows specific Port Exhaustion.

Let us know if that doesn’t work.

Hi Anil

Firewall is turned off, so firewall should not be an issue. Also his is windows machine.
Is there some way to get installation logs, there was no failure message regarding Windows Service not getting installed.


Hi Pankaj, Looks like erlang process (beam.smp) is crashing and not able to start. Can you run diagnostics cbcollect_info tool and get logs. Please open a JIRA issue and attach logs so we take a look. Thanks!

Note that in 3.0, you can do a collect info from the “logs” tab in the UI.

Hi Anil,

I am unable to create an issue in JIRA Tracker, even though i am logged in it is asking me to login, refresh browser. I did those but keep getting the same message. I am using Chrome.



The UI is not available as CouchbaseServer is not running.


Hi Anil

Any update, i am not able to access the JIRA?


I’ll have that looked into for you @pmandal. Sorry for the trouble.

One request @pmandal, can you confirm that you’re trying to log into JIRA with your username “pmandal” and not your email address? That has thrown people off from time to time.

We’re in the middle of an SSO migration and that may partly be the issue.

I am attaching the screenshot of he error message ( in a separate email as i cannot upload from here either). If you see i am already logged in, but when i try to create (using the add (+ ) symbol) a Jira i get this message.


Any update on this?


Any updates on this issue @ingenthr @anil ? I also tried opening an issue in Jira after logging in with my username, and I get an unauthorized error when clicking the add issue.



Just wanted to check if you’re still not able to log into JIRA?

Can you confirm that you’re trying to log into JIRA with your username “pmandal” and not your email address?



Any update on this issue?