Couchbase Web Console is not opening

I am using couchbaser 6.5 community version . My couchbase started successfully when running command net start couchbaseserver on my windows 10 machine. But the problem is i am not be able to access web console http://localhost:8091 . I tried changing the port number to 9000 in static config using this {rest_port, 9000}. but still the couldnt able to access web console .


@muhammad_ibrahim What is the error you are getting and the browser version you are using? Can you try it on Chrome?

Also, check for an “erlang.exe” process, as that is the one on Windows which listens with the web UI. There should be several of them.

You may also want to check the logs for the install. The error log in particular.

And, I’m sure you’ve thought of this already, but sometimes on Windows we’ve seen a local firewall prevent connections to processes listening on localhost.

Its saying unable to connect . i have check this on multiple browsers Firefox and chrome . I was running perfectly last week for some reason i shutdown the couchbaseServer using net stop couchbaseserver command. But yesterday when i tried to access no thing happened using using net start couchbaseserver.

I can just only see erl on my windows task manager. couldn’t able to find erlang.exe. plus no Memcached is running . I have disabled the firewall as well but same nothing. can you please tell me which error log should i see for web console. i tried http_access but that seems normal. Thanks

May be its beacuse of Memcached stop running ?

you’re right, it’s erl.exe

As for the log, there should be an error log if there are errors being logged. See my link to the various log files.

Endup with re installing the couchbase. Dont know why couchbase is thowing such errors i was using mysql from last 5 years never seen such problems in that i am scared if such thing happened in production :frowning:

Occurred to me too with 6.5.1-6299 Community Edition on Windows. Fixed by rebooting Windows.

1 Like