Does not work after installation

I installed the Couchbase. Then I trying to open admin console but this page is not showing, I see ERR_CONNECTION_REFUSED in Chrome.

Couchbase service running. I run netstat command in command prompt and 8091 is not listening.

I tried to reinstall, I tried to install another version and it doesn’t work.

I found some articles and topic in forums with the same problem but some of them don’t work, rest of them - don’t contain solutions/answers.

Zip with logs:

Looks like 3.0.1 on Windows 8.1. The most common thing that is a problem there is some kind of firewall.

I looked at the files and I see erl.exe failing to start. One reason that could happen is if there is an old erl.exe running still from one of the earlier installs. I’d recommend stopping the Couchbase Service and then verify there is no erl.exe running. If one is still running, kill it and then start the Couchbase Service.

If that doesn’t help, let me know and I’ll ask some other folks to have a look at the logs.

It doesn’t help.

When CouchbaseServer service running, 1 erl.exe (from C:\Program Files\Couchbase\Server\erts-5.10.4\bin) process running contantly, another 1 erl.exe (C:\Program Files\Couchbase\Server\bin) process tries to run then stops then tries to run again. If I stop the service no erl.exe processes runs.

I’m upset your team wasn’t able to help me with the issue. You had all logs and couldn’t find what caused the issue. But I did it by myself.

If somebody uses HP and installed HP Support Solution Framework to update drivers or sofware, this soft uses one of Coushbase ports. Couchbase installed successfully but it can’t start because above port is alredy used. So you have to remove HP Support Solution Framework.