Setting XDCR replication priority other than High from Web UI

Community Edition 6.6.0 build 7909 . Chrome 80.0
I am not able to set XDCR replication priority to Low or Medium from Admin Web Console UI. Clicking on Save button and nothing happens. I tried on both running and paused replications.
I did not try cli or REST tools

Hi skaryshev, priority change is only possible in enterprise edition.

Thank you for clarification. It is a documented Community Edition limitation I did not know about. But is not Set Priority button/dialog a deficiency of Community Edition Admin Web UI then?

Yes, you are right. I have started the process to get it removed from CE UI. Thanks!

Hi, I am using Couchbase Server Enterprise Edition 6.5.0 build 4960, but facing same problem when I have tried setup replication using couchbase-cli, always priority set to high in GUI. I am using below command:

couchbase-cli xdcr-replicate -c cluster-node:8091 --username UID --password PASSWD --create --xdcr-cluster-name TARGETCLUSTER --xdcr-from-bucket BUCKET2 --xdcr-to-bucket BUCKET2 --xdcr-replication-mode xmem --priority Low

Can anyone please guide me.