Unable to connect to console (ports not listening)

I was previously using Windows 64-bit 2.2.0 Community Edition without any issues on my Windows 7 machine.

Recently, I attempted to upgrade to Windows 64-bit 2.5.2 Enterprise Edition. The installation completed successfully and the Couchbase Server service started. However, the console was not able to connect.

I’ve run netstat to confirm that none of the Couchbase ports are listening. There is no firewall running. Also, the ports worked fine in the previous installation.

I’ve tried uninstalling and reinstalling Windows 64-bit 3.0.1 Community Edition and the same issue occurred. I’ve even tried installing the version that was originally installed and working. However, it also no longer works.

I see Crash Reports in the logs: https://drive.google.com/file/d/0B0xBJ0bLzSlgZzU4UVlCQ2dSdm8/view?usp=sharing

To help troubleshoot, I’ve also included the output from cbcollect_info:

During execution of cbcollect_info, it encountered errors viewing the server guts and running cbbrowse_logs. However, I can run cbbrowse_logs separately without an issue. So, maybe that helps to explain the reason for the failure. Also, when comparing this server to another on a different machine, I can see that quite a number of files are not present on this machine.

Any help with understanding the log files and ideas to fix this issue would be greatly appreciated.