Disable Couchbase UI with port 8091

How can we disable unsecured port 8091 UI? We would like ask the users to use UI with only secured port 18091.

See https://docs.couchbase.com/server/current/manage/manage-security/manage-tls.html and the “disableUIOverHttp” setting.

HTH.

Many thanks. I am able to disable it now.