Service 'memcached' exited with status 134

I have just seen this on a demo cluster with two nodes. It has now happened twice within 20 minutes.

Can anyone explain to me what could be going on here?

I’m on Community Edition 6.6.0 build 7909

Service 'memcached' exited with status 134. Restarting. Messages:
2021-03-26T15:48:22.356873+01:00 CRITICAL /lib64/ [0x7fed9b6ff000+0x37ac8]
2021-03-26T15:48:22.356877+01:00 CRITICAL /opt/couchbase/bin/../lib/ [0x7fed9e2b1000+0xb786]
2021-03-26T15:48:22.356884+01:00 CRITICAL /opt/couchbase/bin/memcached() [0x400000+0x99824]
2021-03-26T15:48:22.356889+01:00 CRITICAL /opt/couchbase/bin/memcached() [0x400000+0x6d96c]
2021-03-26T15:48:22.356900+01:00 CRITICAL /opt/couchbase/bin/../lib/ [0x7fed9d379000+0x17107]
2021-03-26T15:48:22.356903+01:00 CRITICAL /opt/couchbase/bin/../lib/ [0x7fed9d379000+0x1767f]
2021-03-26T15:48:22.356909+01:00 CRITICAL /opt/couchbase/bin/memcached() [0x400000+0x6baa9]
2021-03-26T15:48:22.356911+01:00 CRITICAL /opt/couchbase/bin/../lib/ [0x7fed9e2b1000+0x8f17]
2021-03-26T15:48:22.356916+01:00 CRITICAL /lib64/ [0x7fed9bacd000+0x7ea5]
2021-03-26T15:48:22.356937+01:00 CRITICAL /lib64/ [0x7fed9b6ff000+0xfe9fd]

Tried to remove the cluster node from the cluster. But I received this error:
and when I tried again a moment later:

After a reboot I managed to remove it from the cluster and re-join it. It seems to be running now…