Initial Admin account password never works

I am setting up my first cluster after installing Couchbase and the first step is to setup the Full Administrator account. I fill this in and complete the cluster setup and I am logged into that administrator account just fine but if i log out with it I can never log back in. This is on the original server not another node, I have tried resetting the password but the password never work again for this initial admin account. Any extra admin accounts I create work fine. Can anyone please help explain?

Which version are you using when you encounter this?
Are you using special characters in that initial user / password?
Could you use something simple on initial creation and update the password to a more secure password afterwards?
Have you tried cluster creation from the command-line with the same results?
( )

Version is 6.6 and for testing I went with the most simple passwords with no symbols to avoid any chance i simply had it wrong or had characters that werent allowed.
No I have not tried using the command line, I needed to move with haste so the setup wizard is the fastest way…if it had worked. I mean it worked but having no admin account anyone can fall back on is bad

Worked part of it out. Initial admin account can only be accessed at this stage by using the localhost:8091/ui/index.html address instead of the servername.domain:8091/ui/index.html. What I don’t understand is why my existing production couchbase setup (created and setup by someone long gone) can be accessed with the initial admin account using the servername address that I referenced above. Is there a step needed to move it beyond needing to use the localhost address?

What platform are you on? I am using Linux and I’ve just tried with 6.6 (enterprise) setting up the cluster on the local machine using the UI and http://localhost:8091 for access. Straight afterwards, I access the machine by IP from another and am able to log in as the Administrator created when initialising the cluster. Both machines are on the same subnet. Am I missing a step?

Nvm mind I have worked it out. Some transformation happens when you create bucket which allows servername:8091/ui to work instead of localhost