Can't communicate with cluster in local

Hello, I am new to Couchbase.

I just installed Couchbase Server to use it locally. Right after installation I open it through the link in the installation window. I create a new Cluster and set the user and some configuration, and when the application opens I can see this:


Another person with the same computer model and configuration as me is using it without issues. I have already tried uninstalling it and installing it again, and after that uninstalling it and deleting all archives it left behind plus some configuration files that some internet page said it left behind.

It is still doing the same. What is my computer/installation lacking?

Hi @anaesther,

This screenshot looks like Windows, but are you installing Couchbase directly on Windows or using something like Docker or a VM? My guess is that there’s a networking issue, but hard to say from that screenshot. You may want to take a look at the JavaScript console, since it doesn’t appear to be able to reach the Couchbase REST API endpoints (hence the {{adminCtl…}} placeholders).

Nevermind. A teammate of mine asked Couchbase directly and in the end all the problem was Internet Explorer, when I used a different browser everything worked fine.
Thank you very much for your answer.

1 Like