Unable to Login to the webconsole

Hi Team,
I installed the couchbase version 6.6.2 on my mac , on which I had created test cluster.
unfortunately I don’t remember what credentials I gave while accessing web-console.
now I am unable to login to it. I did try newer versions too but it didn’t work, I did try reset password command which suppose to work but that also not working.
Can you please help me out here. I am completely new to the couchbase

I tried below commands
on terminal - cd /Applications/Couchbase Server.app/Contents/Resources/couchbase-core/bin
./couchbase-cli reset-admin-password --new-password mohini22

it returns → ERROR: Received unexpected status 407

I followed most of the solutions on the net ,nothing works


So, finally I figured out the solution for my problem. As I didn’t have much data on my cluster and forgot the password, I was unable to explore anything. Posting steps I followed , hoping it might help some beginner .

1 tried installing all latest Install couchbase versions and uninstalling one I had(6.6.2) . Though you uninstall it, but you might have some more folders present in your system. In my case /Library/Application Support/Couchbase/. Which will have config.dat file under /Library/Application Support/Couchbase/var/lib/couchbase/config. As per few blogs we can find credentials in this file. But I was unable to decode it.
2 SO, I deleted this whole folder which has all information regarding your active cluster, bucket , login credentials .
3 Moved couchbase application to trash from application folder
4 Installed couchbase again and it worked!!!