No webui after installing Enterprise and community

I have been trying to evaluate Couchbase server. I have tried installing on my desktop (Win 10 Pro) and server (Windows Server 2019). In each case after the installation when I click on the icon left on the desktop, I get nothing on the screen except for what looks to be a browser header. The url is http://localhost:8091/ui/index.html in both cases. I change it to the http://therelevantIP:8091/ui/index.html and there is still no change, nothing populates to the rest of the browser so I never see the buttons shown in the documentation to initialize or join or otherwise do anything.
I see that there is a couchbase service running.
For giggles, I followed the steps to provision using the CLI Which I believe initilaizes a cluster, but I don’t know what steps I need to take from there. The

Thank you.

Hi @bparkbpark, and welcome to the Forums!

For your desktop installation, are you trying to access the Couchbase UI from the same desktop? If so, localhost should work and there’s no need to switch the IP to whatever “therelevantIP” is. When you say you get “nothing” on the screen, does that mean you’re getting an error like 404, 500, etc? Or are you just seeing a white, blank browser? If the latter, can you take a look at your browser’s Network/Console information (ctrl+shift+j in Chrome), refresh the page, and see if there are any errors?

I installed Chrome on my server and voila- I get the logon screen and the ui from there.
Odd because, on my desktop, it came up in ie.

Thanks very much.