Forum Error 403

While creating Topic in forum I am continuously get 403 error. I tried to log out and login but same issue. Could you please help me on this. I need to post one query performance issue.

1 Like

I had tried to submit with different browser but same error.

Last 3-4 days i had same issue when post SQL statement (now it seems resolved)

403 error repeats. Hope this fixed once per all. @admins

Please some one take look and fix this. It has been very frustrating.

Seconded. Impossible to help with this error continually occurring.

Sorry about this, I believe it has to do with an automated “trust level” being applied by the Forum platform and I’ll look now into what we can do to adjust that.

Actually, it looks like our settings are currently pretty relaxed and that also wouldn’t explain why it only happens sometimes and not others (it happened to me the other day as well and then it just went away). We’re continuing to look into it on our end, please do let me know if it continues for you. You can either reply here, DM me, or send a message in Discord. Apologies again

Still occurring for me…

( On any topic where this will happen I notice a red “drafts offline” indication to the lower-right corner of the preview pane. )

I’m guessing this is a topic-specific setting that’s giving trouble, since I can reply here but not to the topic I want to.

1 Like

Thanks @dh, I noticed the “drafts offline” issue when it happened for me as well. Can you point me to one of the topics that is giving you trouble? And perhaps try test-posting the response here? We’ve opened a ticket with the platform team and will continue to dig into it from our end as well.

@perry, Unable to reinstall the Counchbase is one that has been giving trouble. I couldn’t respond yesterday after my initial response. Today I managed another response but can’t edit it or post another.
This topic seems fine to respond to always.

Thanks for that. Still very weird, I was able to edit that post without issue. Your user looks fine from a trust level, so there must be something else odd going on in the backend. We’re continuing to look into it, sorry for the inconvenience.

All - thank you for your patience here. We have relaxed some of the security rules on our hosting backend so hopefully this shouldn’t come up again. Please do let me know if it does.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.