Couchbase Upgrade Issues from 7.0.0 to 7.0.1

Hi Team,

We have recently migrated our couchbase from 6.5.1 to 7.0.0. Now we are trying to migrate to 7.0.1. The upgrade process says it was successful. But when we try to access the UI ( IP:8091 ), it is not showing up. Would you please let me know how to troubleshoot and see what’s happening?. The couchbase is running on an AWS EC2 ubuntu 18.04 machine.


Hi Team,

Anyone who can guide me on this?. It would help us.


Thanks for using our product. Before we try to reproduce your issue, could you tell me what Couchbase server version is?

  • Is it Community Edition or Enterprise one?
  • What services in each node in 6.5.1 cluster?
  • Was 6.5.1 Couchbase server cluster installed in default path or custom path?
  • What upgrade method you are using? Offline upgrade or failover offline upgrade.

Meantime, I will try to reproduce your issue in AWS.

Hi Manoj_Pasumarthi,
I reproduced your issue and created ticket here [MB-48783] [Upgrade] Erlang crashed in ubuntu 18.04 when upgrade from 6.5.1 -> 7.0.0 -> 7.0.1 - Couchbase database
Our engineers team will debug this issue and will provide the fix soon.

Hi Thuan,

Thank you for taking the time and identifying the issue. Regarding the versions, we are using.

We have configured the following in our staging server.

  1. Two AWS EC2 instances running couchbase enterprise edition 7.0.0. (This was upgraded recently from 6.5.1). 1st instance node has data and query services. 2nd instance node has index and backup services configured.
  2. When we tried to upgrade the 7.0.0 to 7.0.1, the upgrade process says completed successfully. But when we tried to access the web console, it was not showing up. I am attaching the console logs for your reference.
  3. Yes, we are using the Offline upgrade process.
  4. Coucbase is installed in the default path, but the data storage path is configured in a separate EBS volume.
  5. The mounted folder is “cbdata”. Path → /cbdata/data (20.1 KB)

Manoj. P