Cbbackupwrapper cannot start if the password contains '>'

When I run cbbackup, I have to enclose my password in single quotation marks, since it contains ‘>’ mark. Everything works fine.
I tried to use cbbackupwrapper (using the same notation for my password), but it fails with the following message:
Error with backup for running /opt/couchbase/bin/cbbackup -v -t 1 --vbucket-list=[0,1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,33,34,35,36,37,38,39,40,41,42,43,44,45,46,47,48,49,50,51,52,53,54,55,56,57,58,59,60,61,62,63,64,65,66,67,68,69,70,71,72,73,74,75,76,77,78,79,80,81,82,83,84,85,86,87,88,89,90,91,92,93,94,95,96,97,98,99] http://host:8091 /srv/cbbackup/0-99 -u Administrator -p pass_containing_> -m full -b default 2>/srv/cbbackup/logs/0-99.err
I think that when building command it drops my quotation marks…
Is there any way to run cbbackupwrapper using this password?
CB Version: 4.1.0-5005 Community Edition (build-5005)

Can you try putting the password in quotes and see if that works? If it doesn’t I will file a bug and look into the issue.

When using quotes (") I get ‘Authorization failed. Please check username and password.’