[RCBC-22] ruby client library is not getting installed under mac Created: 24/Jan/12  Updated: 13/Nov/12  Resolved: 14/Feb/12

Status: Closed
Project: Couchbase Ruby client library
Component/s: None
Affects Version/s: None
Fix Version/s: None
Security Level: Public

Type: Bug Priority: Blocker
Reporter: abhishek Assignee: Matt Ingenthron
Resolution: Fixed Votes: 0
Labels: None
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified


 Description   
I have couchbase server up and running.

when i am trying to install libcouchbase as a dependency of the ruby client library, I am getting errors as follow

i tried with brew install libouchbase
-> Error: No available formula for libcouchbase

I tried downloading it and tried to configure it
-> configure: error: Failed to locate memcached/vbucket.h


I tried several other options, but no luck. please help on this.

 Comments   
Comment by Matt Ingenthron [ 14/Feb/12 ]
We had some errors in the homebrew instructions, but those are resolved now. I believe this is fixed. Please re-open if not.
Generated at Tue Sep 16 18:56:09 CDT 2014 using JIRA 5.2.4#845-sha1:c9f4cc41abe72fb236945343a1f485c2c844dac9.