[MB-4667] cbworkloadgenerator requires python 2.6 Created: 19/Jan/12  Updated: 10/Jan/13  Resolved: 26/Jan/12

Status: Closed
Project: Couchbase Server
Component/s: tools
Affects Version/s: 1.8.0
Fix Version/s: None
Security Level: Public

Type: Bug Priority: Major
Reporter: Farshid Ghods (Inactive) Assignee: MC Brown (Inactive)
Resolution: Fixed Votes: 0
Labels: 1.8.0-release-notes
Remaining Estimate: Not Specified
Time Spent: Not Specified
Original Estimate: Not Specified
Environment: centos 5.4 centos 5.6


 Description   
if user tries to run workload generator on an OS where default python is not 2.6 or 2.7 the script will fails

workaround :


this is similar to other python scripts shipped ( e.g mbrestore ) which require python 2.6

it impact centos 5.4 installations

python26 /opt/couchbase/lib/python/cbworkloadgen

 Comments   
Comment by MC Brown (Inactive) [ 26/Jan/12 ]
An entry has been added to the 1.8.0 release notes as a known issue.
Generated at Tue Jul 29 02:21:48 CDT 2014 using JIRA 5.2.4#845-sha1:c9f4cc41abe72fb236945343a1f485c2c844dac9.