Couchbase Ruby client library

The library 1.2.0.z.beta2 fails to install with libcouchbase 2.0.0beta