Couchbase Ruby client library

errors during the installation of the required gem, memcached