Couchbase Ruby client library

Support ruby 2.0.0 on windows