Couchbase Ruby client library

Specify which version of Ruby is required/supported