Couchbase Python Client Library

Use new "Semantic Errors" from libcouchbase 2.3.0