Couchbase PHP client library

does not work against PHP 5.2