Couchbase Server

Couchbase 1.8.1 should not allow joining or being joined to 1.7.1.1 and before