Can't install Membase 1.7.2 on Ubuntu 11.10: missing libssl0.9.8
I'm not sure if this is a bug, and if so, if it should be reported here or to Ubuntu. In any case, I ran into an issue when installing Membase 1.7.2 on Ubuntu 11.10:
dpkg: dependency problems prevent configuration of membase-server:
membase-server depends on libssl0.9.8 (>= 0.9.8f-5); however:
Package libssl0.9.8 is not installed.
I was able to get around it by manually "sudo aptitude install libssl0.9.8", but shouldn't dependencies like this automatically be handled?
(FTR it worked fine on Ubuntu 11.04)