Couchbase Questions: Netty

Have a Question? Get it answered by our community

kevin8zhai's picture
Asked 1 month 2 weeks ago
Latest activity 2 weeks 6 days ago

how to solve the conflict of netty version ?

My project use netty-4.0.18,but the java client of Couchbase use netty-3.5.5.
How to solve the conflict?
Please help me,tks.

kevin8zhai's picture
Asked 1 month 2 weeks ago

how to solve the conflict of netty version ?

My project use netty-4.0.18,but the java client of Couchbase use netty-3.5.5.
How to solve the conflict?
Please help me,tks.

razs@redbend.com's picture
Asked 4 months 3 weeks ago

Using couchbase java client within Netty 4.X server

Hi,

We are using Netty server 4.0.5 and would like to use couchbase java client to connect to couchbase server. My problem is that the couchbase java client (1.3.2) is using netty 3.5.5. So in the same java project we will need to use netty 4.0.5 for the server and netty 3.5.5 for...