Wrong version of ios-sim? (In case others are having tutorial problem)

The tutorial here: http://docs.couchbase.com/couchbase-lite/cbl-phonegap/

Says "you have the latest released version of each tool."

I and others got it running with iOS-sim 1.8 but not the latest 1.9.

see: http://stackoverflow.com/questions/22440346/unable-to-run-phonegap-ios-a...

Thanks

1 Answer

« Back to question.

Hello,

Thank you for surfacing this and hope you have resolved the original issue.

At the time of writing, this issue is resolved and working for:
ios-sim --version
2.0.1