Not able to -ivh conserver-client with CentOS 6.4

rpm -ivh conserver-client-8.1.18-6.1.x86_64.rpm
error: Failed dependencies:
libc.so.6(GLIBC_2.14)(64bit) is needed by conserver-client-8.1.18-6.1.x86_64
libcrypto.so.1.0.0()(64bit) is needed by conserver-client-8.1.18-6.1.x86_64
libssl.so.1.0.0()(64bit) is needed by conserver-client-8.1.18-6.1.x86_64
uname -a
Linux testserver 2.6.32-358.el6.x86_64 #1 SMP Fri Feb 22 00:31:26 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

tried --> yum install openssl098e but still same error

This forum about Couchbase Server, conserver is the different thing. Use their mailing list: https://www.conserver.com/mailman/listinfo/users

0 Answers

No answers yet