Net client 1.3.3

Hello

When we tried to upgrade from v1.2.9 to v.1.3.3 (after upgrading Couchbase to 2.5) we can't connect to the pools. Log says that the pool can't be initialized.

Reverting back to 1.2.9 and the problems gone.

Is it a known issue? What is the workaround?

Regards
John

Zissop -

It should just work...from what you described, it sounds like an issue connecting to the cluster. Perhaps a configuration issue? If you can include some logs, that might help as well.

Thanks,

Jeff

Zissop -

Like I said it should work...part of the release testing is upgrading a working app from 1.2.9 to 1.3.3. I know others have done the same upgrade without issues. I am not sure why it would fail in your specific case.

You can always open an ticket and include an example to replicate the issue: https://www.couchbase.com/issues/browse/NCBC

I wish I could do more to help, but I don't have enough info ATM.

-Jeff

0 Answers

No answers yet