memcached SASL Authentication Security Bypass

Dear all,

We are using Couchbase Server 2.2.0 (build 837). We know that memcached is one of the component in Couchbase server and we receive a report from Nessus said that memcached lower than 1.4.17 has a SASL authentication security bypass vulnerability. May I know do Couchbase Server 2.2.0 (build 837) is also affected by this vulnerability? Thank you.

Regards,
Kelvin Yeung

0 Answers

No answers yet