How do I tell what version of the PHP SDK I am running?

How do I tell what version of the PHP SDK I am running? From "php -i | grep couchbase" I get this:
couchbase
couchbase support => enabled
couchbase.compression_factor => 1.3 => 1.3
couchbase.compression_threshold => 2000 => 2000
couchbase.compressor => none => none
couchbase.durability_default_poll_interval => 100000 => 100000
couchbase.durability_default_timeout => 40000000 => 40000000
couchbase.serializer => php => php
couchbase.view_timeout => 75 => 75

1 Answer

« Back to question.

Hello,
if you look in the full "php -i" or call its equivalent from a paghe phpinfo() you'll see this type of information:

couchbase
 
couchbase support => enabled
version => 1.1.2
json support => yes
fastlz support => yes
zlib support => yes
 
<code>
 
As you can see the version is specified as part of the attribute of the Couchbase plugin