is couchbase server 2.2 supported by .net sdk 1.2.9?

is couchbase server 2.2 supported by .net sdk 1.2.9? If not, what is the latest version of couchbase server supported by .net sdk 1.2.9

1 Answer

« Back to question.

Yes, the SDK's are always tested against the latest versions of the server, so v1.2.9 of .NET client supports Couchbase Server 2.2 for most all of basic operations.